[sane-devel] sane Nikon Coolscan Problem

Didier Carlier didier.carlier at haulogy.net
Thu Feb 9 17:16:05 UTC 2012

Sorry but I'm afraid I can't help you as I only had the LS-30 and that was a long time ago.

Good luck...

On 09 Feb 2012, at 18:09, Chuck Johnson wrote:

> Good Afternoon (at least it is in the eastern United States <g>) --
> I'm writing to you because your names are mentioned in various connections to the sane project.  I know it's purely a volunteer effort and I apologize for intruding on your time, so I'll be brief.
> I recently hooked up my Nikon Super Coolscan LS-5000 ED and tried scanning slides with xsane, but was blocked with "error during device I/O."  I described all the details -- as many as I could     think of, anyway -- in message #313534 on the sane project at alioth.debian.org (link below), but it seems that there is very little activity on the site.  May other people have reported the same error; there doesn't seem to be a reliable solution offered among the posts and in many cases no response at all.
> I would appreciate it if any of you could point me toward some help on this problem.  Is alioth the only site on which to find solutions?  Is sane-devel at lists.alioth.debian.org more active than the bug page?
> Many thanks, and again sorry for the intrusion.
> Chuck Johnson
> https://alioth.debian.org/tracker/index.php?func=detail&aid=313534&group_id=30186&atid=410366

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.alioth.debian.org/pipermail/sane-devel/attachments/20120209/866041be/attachment.html>

More information about the sane-devel mailing list