[sane-devel] manual batch scanning with Epson Perfection 1250: Device busy

Andre Jonas nipsky at googlemail.com
Mon Jul 23 15:54:57 UTC 2012


when I try to scan with my Epson Perfection 1250/Photo (USB, plustek 
backend) in batch mode (without ADF, just manually putting on page after 
page) I run into an error, scanimage gives:

scanimage --batch=out%d.pnm --verbose
Scanning -1 pages, incrementing by 1, numbering from 1
Scanning page 1
scanimage: scanning image of size 202x150 pixels at 24 bits/pixel
scanimage: acquiring RGB frame
scanimage: min/max graylevel value = 12/255
scanimage: read 90900 bytes in total
Scanned page 1. (scanner status = 5)
Scanning page 2
scanimage: sane_start: Device busy

(scanimage -L gives: device `plustek:libusb:006:003' is a Epson 
Perfection 1250/Photo flatbed scanner)

I originally ran into this problem using gscan2pdf which uses SANE and 
gave me the same error while it worked perfectly with my old Acer 4300U 
under the exact same circumstances.

Scanning single images works fine though.

Can anyone give me a hint what could be the problem or where to look for 
more information what could be wrong?

More information about the sane-devel mailing list