[sane-devel] Canoscan 5600f

Ludivine Ammon hibol18 at hotmail.com
Mon Oct 29 19:08:05 UTC 2012

I am trying to use my Canon 5600F flatbed scanner.
My OS is Ubuntu 12.04 with kernel 3.2.32-02-generic.
First, I saw that the scanner is detected when I run 'lsusb'.
As it didn't work with 'Simple Scan', I followed the instructions from this page : http://doc.ubuntu-fr.org/scanner_usb_non_reconnu
It means I installed 'libesane-extras' and 'sane-utils'.
Then 'sane-find-scanner' gave me this result :
'found USB scanner (vendor=0x04a9, product=0x1906, chip=GL847?) at libusb:001:003'
I tried to run 'scanimage > image' and the return was 'scanimage: no SANE devices found'
and with sudo it says :
WARNING: Your scanner is not fully supported or at least 
[genesys]          had only limited testing. Please be careful and 
[genesys]          report any failure/success to 
[genesys]          sane-devel at lists.alioth.debian.org. Please provide as many
[genesys]          details as possible, e.g. the exact name of your
[genesys]          scanner and what does (not) work.

That's why I am writing this e-mail.
I hope I am giving you enough information to be helpful.



-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.alioth.debian.org/pipermail/sane-devel/attachments/20121029/ad89d2af/attachment.html>

More information about the sane-devel mailing list