[sane-devel] Brother MFC-420CN via USB connection

Gjermund Gusland Thorsen gjermundprivat at gmail.com
Wed Dec 11 13:08:32 UTC 2013

Do you receive the same error if you attempt to scan from command line?

} G {

On 11. des. 2013, at 14:04, Jason H. Fuller <jason.fuller at gmail.com> wrote:

> Hi,
> I've spent about 20 hrs now trying to get my USB / Network scanner working under Ubuntu Saucy or Linux Miint 16 - Petra.
> I have an older machine that is dying (only boots when it wants to) that was running Linux Mint 14 - Nadia that scans just fine over USB, and I swear I had it working on my girlfriends laptop after I had upgraded her to Linux Mint 15 - Olivia.
> Oddly after adding the suggested line to 40-libsane.rules xsane and simple scan open with out error, and the scanner is available for selection in simple scan.  However when I actually try to scan I get a "Failed to start scanner: Invalid argument" error from xsane.  I know this scanner is picky and won't scan at the default 100 dpi, so I tried changing that, but it did not work.
> Any help would be appreciated.
> Thanks,
> Jason
> -- 
> sane-devel mailing list: sane-devel at lists.alioth.debian.org
> http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/sane-devel
> Unsubscribe: Send mail with subject "unsubscribe your_password"
>             to sane-devel-request at lists.alioth.debian.org

More information about the sane-devel mailing list