[sane-devel] Scanner not working on Lenovo N581 laptop

Gerhard Jäger gerhard at gjaeger.de
Tue Jun 4 11:42:32 UTC 2013


On Tuesday 04 June 2013 13:27:29 Thorsten W. Schmidt wrote:
> It is not possible to use my USB scanner on my new laptop anymore. I have a 
> Lenovo N581 and tried all USB 2.0 and USB 3.0 ports with different USB cables. 
> I also put the device on the laptop-mode blacklist so, that no 
> powersave mode is used for the scanner.
> In YaST2 (openSUSE) I tried to setup the scanner. The detection sais that 
> plustek does not recognize a scanner. The second detected entry is the d
> river "not configured" which shows my scanner. I can then configure it and 
> it sais that the plustek
> driver is configured for usage. But in the end no scanning is possible with any scan program.
> Reproducible: Always
> Steps to Reproduce:
> 1. Plug USB Canon CanoScanLiDE 20 to the laptop
> 2. Configure scanner using YaST
> 3. Start scanimage, xsane or any other scan program
> Actual Results:  
> Every tool says that there is no scanner

you are not the first one to report such an issue. Somebody did some
tests and booted Windows first, then reboots Linux and the scanner
gets recognized. I cannot reproduce this issue here, so I'm a
bit lost.

- Gerhard

More information about the sane-devel mailing list