[sane-devel] CanoScan LiDE 700F

Brian Spisak bspisak at hotmail.com
Tue Mar 19 18:18:27 UTC 2013

Hi again,

I upgraded to sane-backends-1.0.23 using my distro's package (Ubuntu Precise) rather than trying to install from source. Still have the same issue:

$ sane-find-scanner
found USB scanner (vendor=0x04a9, product=0x1907, chip=GL847?) at libusb:002:006

$ scanimage -L
No scanners were identified....

$ sudo scanimage -L
device `genesys:libusb:002:006' is a Canon LiDE 700F flatbed scanner

Any other suggestions?

From: bspisak at hotmail.com
To: sane-devel at lists.alioth.debian.org
Date: Tue, 19 Mar 2013 09:06:08 -0700
Subject: [sane-devel] CanoScan LiDE 700F


I see that this scanner is listed as supported, but I'm finding no love with various frontends.

 installed sane-backends-1.0.22 and when I run 'scanimage -L' and 
'sane-find-scanner' I get different results depending on 1) if I'm root 
v. user, and 2) if I run from within sane-backends-1.0.22/backends or 
not.  !?!?

Can anyone help me out?

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.alioth.debian.org/pipermail/sane-devel/attachments/20130319/5303dece/attachment.html>

More information about the sane-devel mailing list