[sane-devel] Canon LiDE 210 and grinding noises

flori at bin.org.in flori at bin.org.in
Fri Nov 21 15:00:41 UTC 2014


have got maybe the same problem. Its an old Canon N656U with the  
plustek backend. Version is 1.0.20. I verified the scanner with an old  
Windows XP, and there it works perfectly.

Sometimes ot would work for the first page, and only get stuck on  
consecutive pages. So I assumed a problem with re-calibration on the  
second page.

But since 2 weeks it even aborts the first page always. Now it seems  
to be random when it happens: During calibration, or even during scan.  
No pattern found :(

BR FLorian

Zitat von Michael <raselmsh at hotmail.com>:

> Hello,
> I was wondering if anyone can help me regarding problems using my  
> scanner, a CanonLiDE 210, on Ubuntu 14.10, libsane  
> 1.0.24-1.1ubuntu1.  It worked previously with Ubuntu 14.04, libsane  
> 1.0.23.  Now when I try to scan (with xsane or simple-scan), it  
> usually aborts with a grinding noise and I have to disconnect the  
> scanner.  It works with a different system running OS X.  On-line  
> searches suggest that this is a known class of problem.
> Downgrading to the Ubuntu 14.04 package helped last time I tried it,  
> though I seem to recall that the previous time it did not.   
> sane-backends from git did not, though I did build it as an Ubuntu  
> package, including Ubuntu patches (except the couple which would not  
> apply).
> Grateful for any suggestions.
> Regards and thanks,
> Michael
> --
> sane-devel mailing list: sane-devel at lists.alioth.debian.org
> http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/sane-devel
> Unsubscribe: Send mail with subject "unsubscribe your_password"
>              to sane-devel-request at lists.alioth.debian.org

More information about the sane-devel mailing list