[sane-devel] Cannon 9000f mark II

Zeb C. zcartist at yahoo.com
Thu Jan 22 13:34:51 UTC 2015

Thanks Olaf

I ran the command and my username was in the scanner group all along. still no devices found.


On Wed, 1/21/15, Olaf Meeuwissen <olaf.meeuwissen at avasys.jp> wrote:

 Subject: Re: [sane-devel] Cannon 9000f mark II
 To: "Zeb C." <zcartist at yahoo.com>
 Cc: sane-devel at lists.alioth.debian.org
 Date: Wednesday, January 21, 2015, 6:09 PM
 Zeb C. writes:
 > I was directed to post here by a a forum. If it's not
 the proper venue
 > I am sorry
 > I just purchased a Cannon 9000f mark II. I thought I
 did enough
 > research and searched the sane database and
 compatibility is marked as
 > complete. I plug it in, turn on and get a no devices
 dialog in xubuntu
 > 14.04. Here is the thread I've been on. I don"t know if
 I'm missing a
 > backend or an update or something else entirely? I am
 not super
 > knowledgeable. Some of this goes over my head. Again
 sorryif I have
 > posted in the wrong spot. Any help wold be appreciated
 > http://ubuntuforums.org/showthread.php?t=2261650&p=13212516#post13212516
 Looks like a permission problem to me.  This should fix
 At the command prompt, run:
   $ sudo adduser zeb scanner
 and log out and back in again.  Replace "zeb" with your
 user name.
 Hope this helps,
 Olaf Meeuwissen, LPIC-2       
 FSF Associate Member #1962         
      Help support software freedom

More information about the sane-devel mailing list