[sane-devel] Scanner not recognized -

Bob Goodwin bobgoodwin at wildblue.net
Wed Nov 25 14:51:12 UTC 2015

I just discovered that I can not use my flat bed scanner, xsane protests 
"no devices available."

lsusb shows:

Bus 005 Device 007: ID 04a9:1909 Canon, Inc. CanoScan LiDE 110

I believe this has worked since installing F-23 beta originally...

The last dnf upgrade was done this morning.

I have not seen other trouble reports on the Fedora users list list.

I tried it as route and both F-23 desktop boxes, USB 2 and 3 ports, 
checked that the following had been done [from my notes]:

 > Create a file named /lib/udev/rules.d/90-local.rules containing this 
 > SUBSYSTEMS=="usb", ATTRS{idVendor}=="03f0", ATTRS{idProduct}=="5611", 
GROUP="scanner", MODE="0660"

Someone suggested Vuescan, I tried that this morning and it does work as 
root. So I assume the equipment is working and something has changed 
probably with a recent system update.

Am I the only one seeing this?

i would prefer to continue using Xsane ...


Bob Goodwin - Zuni, Virginia, USA
box10  FEDORA-23/64bit LINUX XFCE POP3

More information about the sane-devel mailing list