[sane-devel] Scanner CanoScan9000 Mk2

Hans-Christoph Paul hcp at hcpi.dk
Thu Oct 22 18:39:30 UTC 2015

The problem is solved. The back end file from SANE website didn't worked. The backend file from OpenSuse website worked.

Best regards/med venlig hilsen/mit freundlichen Grüßen

Hans-Christoph Paul

From: Hans-Christoph Paul
Sent: 21. oktober 2015 09:37
To: sane-devel at lists.alioth.debian.org
Subject: Scanner CanoScan9000 Mk2

I bought this scanner CanoScan9000 Mk2 USB scanner since it is stated some fully supported.
It's my daughters PC using OpenSuse 13.1

The software in package is not updated, so I updated to 0.17.25 backend SANE driver.
Repository has been set to standard OpenSuse and Packman.

I can see the scanner using "lsusb" both as root and user.
I can see the scanner in Yast.
The Scanner setup in Yast shows the scanner driver, but shows is not configured.

But the front end doesn't see the scanner,  Xsane or simple scan or similar. They state, scanner is not visible.

I could find 2 cases in Forums with similar problems. Followed their suggestions, without success.

What can I do?

Best regards
Hans-Christoph Paul
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.alioth.debian.org/pipermail/sane-devel/attachments/20151022/341ccb87/attachment.html>

More information about the sane-devel mailing list