[sane-devel] Still not able to use Epson 4180 with SANE

Roger rogerx.oss at gmail.com
Fri Apr 15 21:55:53 UTC 2016

> On Fri, Apr 15, 2016 at 10:08:53AM -0600, Colin wrote:
>Hi sane-devels,
>I was hoping someone here could help out with my continuing issue of not 
>being able to use my Espon 4180 with SANE.  The original issue with all 
>the details is here: 
>I hadn't gotten any replies so thought I would re-ask.
>Thanks in advance.

SANE: Supported Devices

--- Snip ---
Perfection 4180     USB     unsupported

Unsupported. Doesn't speak ESC/I.  Closely related to the GT-9400. It will be 
supported by epkowa backeend in future.     unsupported
--- Snip ---

Have you tried the Linux IScan?

Post number #8 at the following thread describes the procedures.

(This is why I purchased a Canon CanoScan 9000F MarkII scanner, having native 
Linux Sane support, including working support with the infrared scanning.  No 
funny closed source stuff, like iscan's proprietary stuff.)


More information about the sane-devel mailing list