[sane-devel] Canon LiDE 120 not working

Pavel Sayekat pavelsayekat at gmail.com
Fri Feb 26 10:18:38 UTC 2016

Now its working, atleast at 300 dpi, I tried with frontend gscan2pdf with
latest backend from sane-git, thanks to Stef.


Pavel Sayekat wrote
> Hey,
> I am not a developer but like you. So thought it will be helpful for us to
> be in touch cause I vahe the same issue, canon LiDE 120 not working, done
> the device adding to its respected lists, recompiled the latest source
> availed me nothing, scanner got recognized but producing only black sheet.
> collected the scanner usb dump data but dont know whom to send, downloaded
> GL848 datasheet but actually have no idea abt it and fearing to damage the
> scanner.
> like to hear from you, take care.
> Edgar Klenske wrote
>> Hello,
>> I have a Canon LiDE 120 scanner at home, and since the support by sane
>> is "untested", I tried to test it.
>> I got the newest version from git (d0e7675), compiled and installed the
>> genesys backend.
>> The scanner is correctly recognized, but when I try to do a scan, the
>> motor only moves a small bit and then not at all. There is a lot going
>> on (low level reads and writes), but the scanner doesn't move.
>> I'd like to help with this issue, but I don't know where to start. Could
>> you please tell me what information can help to debug this issue? Then I
>> can try to provide you with this information.
>> Thanks,
>> Edgar.
>> -- 
>> sane-devel mailing list: 

>> sane-devel at .debian

>> http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/sane-devel
>> Unsubscribe: Send mail with subject "unsubscribe your_password"
>>              to 

>> sane-devel-request at .debian

>> smime.p7s (5K)
>> <http://sane.10972.n7.nabble.com/attachment/19968/0/smime.p7s>

View this message in context: http://sane.10972.n7.nabble.com/Canon-LiDE-120-not-working-tp19968p20662.html
Sent from the SANE - Dev mailing list archive at Nabble.com.

More information about the sane-devel mailing list