[sane-devel] Reflecta RPS 7200

Julian Hauser julian at julianhauser.com
Wed May 31 13:14:59 UTC 2017

On Wed, 31.05.17 14:39, Klaus Kaempf wrote:
>* Julian Hauser <julian at julianhauser.com> [May 31. 2017 12:01]:
>> Great, that did it! The model number is 0x31. I've tried doing a test
>> scan but am getting an I/O error.

>> Here's the log: https://pastebin.com/rr8j0gaN

I've also tried scanning with pieusb debug on, here's the result:

>> Here's the output of "SANE_DEBUG_PIEUSB=14 scanimage": https://pastebin.com/YLD4VuRb
>Ugh: scanimage: output is not a file, exiting

I think that's because I've used scanimage without any options. But I
only used the command to get the model number. If I do the same with
"scanimage -L" then it works. The real problem is when I try to scan
something (see above).
>Looks like you're using scanimage the wrong way,

>> The relevant line in pieusb.conf is: usb 0x05e3 0x0144 0x31 0x00
>Perfect, thanks for testing !

>> Can I attach files (logs) on this list?
>Rather not. Logs tend to get long and waste a lot of bandwidth.
>Pastebin is wonderful here.

More information about the sane-devel mailing list