[sane-devel] Canon LiDE 220 not found

Olaf Meeuwissen paddy-hack at member.fsf.org
Mon Aug 20 12:15:18 BST 2018

Hi Dave,

Dave Dixon writes:

> Yes, sorry I didn't mention it, I tried everything with sudo. No love.
> On 08/12/2018 01:20 PM, m. allan noah wrote:
>> Did you try as user root?
>> allan
>> On Sun, Aug 12, 2018 at 12:06 PM, Dave Dixon <ddixon at swcp.com> wrote:
>>> On Ubuntu 18.04, lsusb finds the scanner, but sane-find-scanner finds no USB
>>> scanners. Tried everything from building sane-backends from source to
>>> symbolic links to genesis backends. The scanner works fine with the same
>>> computer booted in Windows. Suggestions?

Is this using the Ubuntu libsane package?
What does

  SANE_DEBUG_DLL=128 scanimage -L

give?  What if you prepend `sudo`?

The Canon Lide 220 is documented as completely supported since 1.0.25.
Ubuntu 18.04 ships 1.0.27~experimental3ubuntu2.  That *should* be good
enough (but it *is* marked experimental ... and they happily ship that
in an LTS????).

Hope this helps,
Olaf Meeuwissen, LPIC-2            FSF Associate Member since 2004-01-27
 GnuPG key: F84A2DD9/B3C0 2F47 EA19 64F4 9F13  F43E B8A4 A88A F84A 2DD9
 Support Free Software                        https://my.fsf.org/donate
 Join the Free Software Foundation              https://my.fsf.org/join

More information about the sane-devel mailing list