[DSE-Dev] Bug#782489: refpolicy was removed from Debian Jessie on 21 December

Pedro Rodriguez prod at spambooger.com
Mon Apr 13 02:33:12 UTC 2015

Package: refpolicy
Severity: important

Dear Maintainer,

*** Reporter, please consider answering these questions, where appropriate ***

   * What led up to the situation?
Tried to install SELinux on Debian Jessie post-21 December 2014

   * What exactly did you do (or not do) that was effective (or

installed package from sid

   * What was the outcome of this action?

This worked, but it would have been better if the pacakge was included with Jessie

   * What outcome did you expect instead?

SELinux could be installed (with policies) on jessie without installing packages from sid

*** End of the template - remove these template lines ***

-- System Information:
Debian Release: 8.0
  APT prefers testing-updates
  APT policy: (500, 'testing-updates'), (500, 'testing')
Architecture: amd64 (x86_64)

Kernel: Linux 3.16.0-4-amd64 (SMP w/4 CPU cores)
Locale: LANG=en_AU.UTF-8, LC_CTYPE=en_AU.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

More information about the SELinux-devel mailing list