[Freedombox-discuss] root/sudoer user credentials for freedombox-unstable_2015-08-07_virtualbox-amd64-hdd.vdi?

Michael info at fonfon.at
Wed Sep 9 14:47:32 UTC 2015

On 2015-09-09 13:02, Amey Abhyankar wrote:
> Hello Michael,
> Thanks for quick reply.
> On 9 September 2015 at 15:40, Michael <info at fonfon.at> wrote:
>> Hello Amey,
>> can you ping the freedombox from your host system?
> Yes. Using 'Internet network' & IP freedombox got is

This is the address of the virtual host-only network. The virtual
machine gets another address, usually that's, depending
on the network configuration. Can you access this address?

>> Then it should also be accessible with your web browser, i.e. with
>> 'https://freedombox'. What you then see is the web admin interface
> Unfortunately not accessible [via IP address]. Tried from multiple browsers.
> I don't have access to DNS server to add A host record.
> Also tried with 'http'.
> Following error is displayed in Google Chrome browser when I type
> I am not able to SSH to the vm from base machine. Says 'connection refused' :-/
> Promiscuous mode: Allow all vm's.

The (non-root but sudo) user credentials can be found on the VirtualBox
installation page:


These credentials will be removed in future releases, so it would be
interesting to know why you can not connect to your FreedomBox.


More information about the Freedombox-discuss mailing list