[Freedombox-discuss] DynDNS password eaten

Dietmar ndcdhimdsa at gmx.de
Thu Apr 21 17:16:44 UTC 2016

Hi Mray,

I also often have the issue that I cannot reach my Box from the outside
after upgrades. I realized that under "Networks" there was an additional
"eth0" interface active. It should be the "Freedombox WAN" or so, only.
So activating the latest was all I had to do to fix this.
I have no clue about the apps being uninstalled. Some time ago owncloud
was marked as "not installed", I just activated it and it worked as
before without any loss of data.


Am Donnerstag, den 21.04.2016, 09:27 +0200 schrieb mray:

> I can't reach my FreedomBox from the outside anymore, DynDNS fails me.
> After an automatic update to Plinth 0.9.1 all applications that I used
> seemed to be uninstalled. I managed to setup everithing but DynDNS.
> It worked before, and I mde sure the password I provide is right. Maybe
> the password does not get saved correctly (was an issue at some time ago!)
> What could be going on? I'm glad for helpful directions.
> _______________________________________________
> Freedombox-discuss mailing list
> Freedombox-discuss at lists.alioth.debian.org
> http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/freedombox-discuss
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.alioth.debian.org/pipermail/freedombox-discuss/attachments/20160421/361b774d/attachment.html>

More information about the Freedombox-discuss mailing list