[Freedombox-discuss] DynDNS password eaten

mray mail at mray.de
Fri Apr 22 11:28:56 UTC 2016

On 21.04.2016 19:16, Dietmar wrote:
> Hi Mray,
> I also often have the issue that I cannot reach my Box from the outside
> after upgrades. I realized that under "Networks" there was an additional
> "eth0" interface active. It should be the "Freedombox WAN" or so, only.
> So activating the latest was all I had to do to fix this.
> I have no clue about the apps being uninstalled. Some time ago owncloud
> was marked as "not installed", I just activated it and it worked as
> before without any loss of data.
>    Dietmar

Hello, thanks for the info.
I tried deleting "tun0" without any change. DynDNS does not work and it
looks like "tun0" is there again after each reboot. I'm also wondering
whether my curiosity to try installing TOR had something to do with it.

After reading up on mails I tried installing it so that I can properly
turn it off again (uninstall does not seem to exist!)

I also noticed that my hostname under the "Configure -> Domain Name" tab
gets eaten. I enter subdomain.domain.tld and get the notification:
"Domain name set" but the field suddenly is empty o_0

There are just so many moving parts!

More information about the Freedombox-discuss mailing list