[Freedombox-discuss] DynDNS password eaten

Sunil Mohan Adapa sunil at medhas.org
Fri Apr 22 01:10:20 UTC 2016

On 04/21/2016 12:57 PM, mray wrote:
> I can't reach my FreedomBox from the outside anymore, DynDNS fails me.
> After an automatic update to Plinth 0.9.1 all applications that I used
> seemed to be uninstalled. I managed to setup everithing but DynDNS.

All the applications showing an install dialog again is due to a large
change in new release that we did to the way setup happens in Plinth.
Although annoying, this should not cause any loss of functionality or
stopping of running services.

> It worked before, and I mde sure the password I provide is right. Maybe
> the password does not get saved correctly (was an issue at some time ago!)
> What could be going on? I'm glad for helpful directions.

Daniel Steglich worked on fixing this problem and I reviewed the fixes
to work fine.  These patches (and all other patches) were indeed
committed in 0.9.1.

Did you try setting values in Dyanmic DNS page freshly?  If that does
not work, perhaps we are seeing a new problem or a regression.  Could
you please open an issue?


-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 819 bytes
Desc: OpenPGP digital signature
URL: <http://lists.alioth.debian.org/pipermail/freedombox-discuss/attachments/20160422/c960220a/attachment.sig>

More information about the Freedombox-discuss mailing list