[Freedombox-discuss] Challenges with Tiny Tiny RSS (tt-rss)

juh juh at mailbox.org
Mon Jun 20 13:52:56 UTC 2016

Same here. Freedombox is kind of beta. Many things didn't worked for me.
tt-rss never worked on my Pi. Tor stopped working suddenly. And after
the big login fail during one of the last updates I nuked Freedombox on
my Pi completely. Following unstable is not what I want.

Sorry for the rant.

Am 20.06.16 um 15:00 schrieb Stacy Cockrum:
> I've been having challenges with installing and using tt-rss.  At first,
> I tried to install the application through the FreedomBox interface with
> no success.  For whatever reason, when the "Enable application" box was
> checked and the "Update setup" button was clicked, it would act like the
> application was being installed. However, after the installation was
> "completed," the "Enable application" box wouldn't stay checked and when
> the /ttrss link was follow, a dialogue box was first displayed to enter
> the FreedomBox userid and password.  After entering the credentials and
> hitting enter, an error is displayed indicating the page could not be
> found.
> As a last resort, I ssh'd into the FreedomBox, purged the tt-rss
> application and then installed the application via command line. This
> time the "Enable application" stayed checked and a Diagnostic showed
> everything passing.  Now, the FreedomBox login in is being encountered
> every time the browser is launched for the first time during a new
> session.  This is also making it so the tt-rss android app cannot access
> the page.  An "Error-401 unauthorized" is being returned.
> Any help that can be offered is appreciated.
> Thank you.
> _______________________________________________
> Freedombox-discuss mailing list
> Freedombox-discuss at lists.alioth.debian.org
> http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/freedombox-discuss

More information about the Freedombox-discuss mailing list