[Freedombox-discuss] Cannot ssh into the box any more

Dietmar ndcdhimdsa at gmx.de
Mon May 16 07:55:18 UTC 2016

Am Montag, den 16.05.2016, 09:39 +0200 schrieb juh:

> Am 16.05.2016 um 09:03 schrieb Dietmar:
> > As the title says, ssh into the FBx gives error "Permission denied,
> > please try again." Tried several times.
> I've got the same error after the last upgrade with apt-get.
> Maybe the newest openssl is broken.

Thanks Juh, this at least polishes up my self-esteem. So I am not the
most stupid guy I thought I'd be until now :- )
So let's wait for our experts to have a look at this. Maybe the next
upgrade fixes this automatically (crossing fingers).

> For an unknown reason I follow debian unstable. Do anyone know why? I
> didn't customize the apt-sources by hand.

FBx is available in unstable and testing. As it is still in heavy
development, using unstable is a good idea to follow up on changes,
identify bugs. I read the next builds for images will be based on
testing. In November I would also expect the next Debian freeze, so I am
curious if the box makes it in the next stable.

> If you need your box, I think you should be able to backup the data from
> the ssd to your desktop, write a new image to the ssd and copy the data
> back to the ssd.
> juh

I have several ideas to recover my data. Again I learnt how important
back-ups are!!!

For now, I will drink tea and wait...

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.alioth.debian.org/pipermail/freedombox-discuss/attachments/20160516/0fb1b7ed/attachment.html>

More information about the Freedombox-discuss mailing list