[Freedombox-discuss] 403 error when connecting from the outside.

A. F. Cano afc at shibaya.lonestar.org
Mon Nov 7 04:30:53 UTC 2016

On Sun, Nov 06, 2016 at 02:37:24PM +0100, permondes - sagen wrote:
>    Hi Augustine,
>    which service are you trying to access? E.g. Plinth cannot be accessed
>    from outside of your local network, this gives error 403, but e.g. ikiwiki

Mmm... ok.

>    should work.

I have been using Bookmarks (Shaarli) from the inside network for a
while now.  I haven't noticed anything to distinguish whether it is,
or should be (or not) accessible from the outside, so I assumed it would

The diagnostics page shows radicale as passing all the tests, but I have
not figured out yet how to import my data from Kaddressbook and Korganizer.

Of course entering every address book entry, calendar item and todo list
item by hand is not an option.  Can someone provide some hints about how
to do this automatically or in a few steps?  I looked into this a while
ago and found that since all my data is under Debian wheezy kde, it's
not going to be as painless as it should be.  I might have to export
everything, import it into a jessie kde system and go from there.

Has anyone tried to do this?

Those are the 2 applications that are installed at this point.  I am now
thinking that maybe I need to provide the specific paths to the
applications but I can't test that now since I'm on the inside at the

>    I also have now 2 network connections: eth0 active, Freedombox inactive.
>    This used to cause issues in the past and I had had to activate the
>    Freedombox one, but now it works this way, I have no idea why. Probably it
>    is not connected to your issue.

Yes, I agree.  Not related to my original question, and the duplicate
entry seems to not have any negative effect if I leave it alone.

>        Dietmar

Thanks for replying.


More information about the Freedombox-discuss mailing list