[Freedombox-discuss] Radicale not available on Lime2

James Valleroy jvalleroy at mailbox.org
Sat Jul 7 20:25:39 BST 2018

On 07/07/2018 10:33 AM, Robert Pollak wrote:
> I have now tried to install Radicale in freedombox-testing.
> For this, I have ssh'd in. Then I have used "sudo apt edit-sources" to
> create the following temporary sources.list:
> <BOF>
> deb http://deb.debian.org/debian unstable main
> deb-src http://deb.debian.org/debian unstable main
> deb http://security.debian.org/ unstable/updates main
> deb-src http://security.debian.org/ unstable/updates main
> deb http://deb.debian.org/debian unstable-updates main
> deb-src http://deb.debian.org/debian unstable-updates main
> <EOF>
> After "sudo apt update", I have tried to install Radicale via Plinth.
> Clicking the now-active "Install" button, I have got:
> Error installing application: Error during installation E: The
> repository 'http://security.debian.org unstable/updates Release' does
> not have a Release file. E: The repository 'http://deb.debian.org/debian
> unstable-updates Release' does not have a Release file.
> What does that mean? Is my temporary sources.list wrong?

Yes, you shouldn't have lines for unstable/updates or unstable-updates, because
there is no such repository. Only "unstable".

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 866 bytes
Desc: OpenPGP digital signature
URL: <http://alioth-lists.debian.net/pipermail/freedombox-discuss/attachments/20180707/58a5b587/attachment.sig>

More information about the Freedombox-discuss mailing list