[Freedombox-discuss] Radicale not available on Lime2

Robert Pollak robert.pollak at posteo.net
Sat Jul 7 15:33:22 BST 2018

I have now tried to install Radicale in freedombox-testing.

For this, I have ssh'd in. Then I have used "sudo apt edit-sources" to
create the following temporary sources.list:

deb http://deb.debian.org/debian unstable main
deb-src http://deb.debian.org/debian unstable main

deb http://security.debian.org/ unstable/updates main
deb-src http://security.debian.org/ unstable/updates main

deb http://deb.debian.org/debian unstable-updates main
deb-src http://deb.debian.org/debian unstable-updates main

After "sudo apt update", I have tried to install Radicale via Plinth.
Clicking the now-active "Install" button, I have got:

Error installing application: Error during installation E: The
repository 'http://security.debian.org unstable/updates Release' does
not have a Release file. E: The repository 'http://deb.debian.org/debian
unstable-updates Release' does not have a Release file.

What does that mean? Is my temporary sources.list wrong?

-- Robert

More information about the Freedombox-discuss mailing list