[Freedombox-discuss] A20-OLinuXino-Lime2_Rev_H and higher most likely not able to run freedombox properly

Danny Haidar haidar at freedomboxfoundation.org
Thu Nov 1 14:49:08 GMT 2018


Thanks for sharing your issue, S├ębastien.

Because the problems with the LIME2 have been reported by multiple
people at this point, I have created an issue for your case in the
FreedomBox GitLab instance. In case you didn't know, we use GitLab to
keep track of issues that need attention from our team.

You can find the issue here:
https://salsa.debian.org/freedombox-team/freedom-maker/issues/148

Hopefully, our team can have a discussion about the issue on that page.
I have tagged some of our developers who might be able to help.

Best,

Danny

Danny Haidar
Vice-President for Product & Development
FreedomBox Foundation




More information about the Freedombox-discuss mailing list