[Freedombox-discuss] FreedomBox doesn't appear on my network after installation

Tunui Franken franken.tunui at gmail.com
Sat Nov 10 18:00:37 GMT 2018

Hello everyone,

First of all I'd like to thank everyone for all the hard work on 
FreedomBox. I think it's a great project and I hope it becomes truly 
accessible to the average user, as I am.

It seemed on the main website, freedombox.org as an easy 
download/install on supported SBCs so after reading around I went with 
the LIME2. (with 4Gb eMMC)

Got the thing, assembled it, downloaded the latest testing img for LIME2 
directly from freedombox.org, flashed a 16Gb SD card with it, plugged 
everything in, waited for the lights on the Ethernet port to turn on 
and... can't find the FreedomBox on my router's interface.

I've waited some more for any eventual installs to finish, read what I 
could online, but here's the thing : I'm not anywhere near being able to 
understand all the technical stuff, it seems most people having issues 
end up patching pieces of their software, but I can't do that.

I saw a discussion from a few days ago here : 

I understand it's a hardware problem due to PHY change in a revision at 
some time, but apparently the last unstable img works. So I went back to 
freedombox.org and got the last nightly version for LIME2, still doesn't 
work. I also tried the stable, who knows...

I know I might end up having to send the board back to Olimex, but if 
anyone can help me before it comes to that (which won't mean I'll find 
something working after btw) that would be awesome.

Thanks for your time, and I hope you'll be understanding, me being a 
novice and all...

L'absence de virus dans ce courrier électronique a été vérifiée par le logiciel antivirus Avast.

More information about the Freedombox-discuss mailing list