[Freedombox-discuss] FreedomBox doesn't appear on my network after installation

Adrian Gropper agropper at healthurl.com
Sat Nov 10 19:48:16 GMT 2018

I completely sympathize with Tunui. I'm all for Olimex and everyone else
seeking to license FreedomBox but our assumption that we need to use an
enthusiast hardware config as an initial license model bears reflection.
Nowadays, a 128x64 OLED display with driver costs less than $5 in volume. A
WiFi and Bluetooth module costs less than $5. Together, they would add less
than 20% to the cost of a Lime2. For that 20%, the increase in usability
for novices and regular folks that want the benefit of Free Software would
be immense.

Such a configuration would, in no way, restrict the scope of architectures
and apps that our community chooses to prioritize. It would, however,
dramatically reduce the overall support costs for us and everyone else.

My suggestion is that we work with Olimex to get the inaugural hardware
license to more closely align with the long-term goal of FreedomBox as I
understand it. If we insist, the worst case would be a few months delay in
launch of our first licensed hardware as Olimex or whoever decides to
source a better-aligned hardware platform.


On Sat, Nov 10, 2018 at 1:25 PM Tunui Franken <franken.tunui at gmail.com>

> Hello everyone,
> First of all I'd like to thank everyone for all the hard work on
> FreedomBox. I think it's a great project and I hope it becomes truly
> accessible to the average user, as I am.
> It seemed on the main website, freedombox.org as an easy
> download/install on supported SBCs so after reading around I went with
> the LIME2. (with 4Gb eMMC)
> Got the thing, assembled it, downloaded the latest testing img for LIME2
> directly from freedombox.org, flashed a 16Gb SD card with it, plugged
> everything in, waited for the lights on the Ethernet port to turn on
> and... can't find the FreedomBox on my router's interface.
> I've waited some more for any eventual installs to finish, read what I
> could online, but here's the thing : I'm not anywhere near being able to
> understand all the technical stuff, it seems most people having issues
> end up patching pieces of their software, but I can't do that.
> I saw a discussion from a few days ago here :
> https://salsa.debian.org/freedombox-team/freedom-maker/issues/148
> I understand it's a hardware problem due to PHY change in a revision at
> some time, but apparently the last unstable img works. So I went back to
> freedombox.org and got the last nightly version for LIME2, still doesn't
> work. I also tried the stable, who knows...
> I know I might end up having to send the board back to Olimex, but if
> anyone can help me before it comes to that (which won't mean I'll find
> something working after btw) that would be awesome.
> Thanks for your time, and I hope you'll be understanding, me being a
> novice and all...
> ---
> L'absence de virus dans ce courrier électronique a été vérifiée par le
> logiciel antivirus Avast.
> https://www.avast.com/antivirus
> _______________________________________________
> Freedombox-discuss mailing list
> Freedombox-discuss at alioth-lists.debian.net
> https://alioth-lists.debian.net/cgi-bin/mailman/listinfo/freedombox-discuss


Adrian Gropper MD

HELP us fight for the right to control personal health data.
DONATE: https://patientprivacyrights.org/donate-3/
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://alioth-lists.debian.net/pipermail/freedombox-discuss/attachments/20181110/f5310413/attachment.html>

More information about the Freedombox-discuss mailing list