[Freedombox-discuss] Cockpit White Screen

Andrew Choate dustyandthirsty at gmail.com
Sat Dec 14 21:42:37 GMT 2019

I am a new user on the Pioneer Freedom Box. When I try to load Cockpit I get a white screen. Follows is what I have tried to resolve the issue:

- Reviewed the forum and asked for help but nothing worked so far.
- I tried refreshing the browser.
- I tried different browsers.
- Setup a Domain Name “atomicboy.freedombox.rocks” also I tried a number of other names.
- I updated the firmware a number of times.
- I downloaded an entire image and loaded it on the Freedom Box.
- Experimented with various port forwarding options.
- I experimented with Bind
- I experimented with the DNS app.

When I run diagnostics I get a couple of errors see below:
-------------- next part --------------
A non-text attachment was scrubbed...
Name: image0.jpeg
Type: image/jpeg
Size: 177293 bytes
Desc: not available
URL: <http://alioth-lists.debian.net/pipermail/freedombox-discuss/attachments/20191214/8adbafa1/attachment-0002.jpeg>
-------------- next part --------------

I researched this but have found no answers.

I am left with the issue being my network configuration that is comprised of a load balancing Dual WAN Bonded router that uses 2 VPN tunnels tied to an AWS EC2 instance. I have experimented with this as well but have had no success with it either. See below:

Do you have any guidance as I have spent many hours troubleshooting what is supposed to be an entry level system. 

P.S. I am able to access the Freedom Box using a separate terminal program once I setup port forwarding on HTTP Port 80.

Andrew Choate
-------------- next part --------------
A non-text attachment was scrubbed...
Name: image1.jpeg
Type: image/jpeg
Size: 270485 bytes
Desc: not available
URL: <http://alioth-lists.debian.net/pipermail/freedombox-discuss/attachments/20191214/8adbafa1/attachment-0003.jpeg>
-------------- next part --------------

More information about the Freedombox-discuss mailing list