[Freedombox-discuss] Cockpit White Screen

Daddy daddy at autistici.org
Sat Dec 14 23:16:55 GMT 2019


Any errors seen in browser console? (Ctrl+shift+K in my version Firefox)

Are you able to access plinth using your selected subdomain name?

This has happened to me before, when opening cockpit via different URL
than it expected - I don't remember the details, but I was probably
accessing it using IP address, while it had to be accessed via URL
configured for freedombox in plinth -
https://atomicboy.freedombox.rocks/_cockpit/ in your case.

When I try that now, I see errors in the console.


On 14. 12. 2019 22:42, Andrew Choate wrote:
> Hi,
> I am a new user on the Pioneer Freedom Box. When I try to load Cockpit I get a white screen. Follows is what I have tried to resolve the issue:
> - Reviewed the forum and asked for help but nothing worked so far.
> - I tried refreshing the browser.
> - I tried different browsers.
> - Setup a Domain Name “atomicboy.freedombox.rocks” also I tried a number of other names.
> - I updated the firmware a number of times.
> - I downloaded an entire image and loaded it on the Freedom Box.
> - Experimented with various port forwarding options.
> - I experimented with Bind
> - I experimented with the DNS app.
> When I run diagnostics I get a couple of errors see below:
> I researched this but have found no answers.
> I am left with the issue being my network configuration that is comprised of a load balancing Dual WAN Bonded router that uses 2 VPN tunnels tied to an AWS EC2 instance. I have experimented with this as well but have had no success with it either. See below:
> Do you have any guidance as I have spent many hours troubleshooting what is supposed to be an entry level system. 
> P.S. I am able to access the Freedom Box using a separate terminal program once I setup port forwarding on HTTP Port 80.
> Thanks,
> Andrew Choate
> _______________________________________________
> Freedombox-discuss mailing list
> Freedombox-discuss at alioth-lists.debian.net
> https://alioth-lists.debian.net/cgi-bin/mailman/listinfo/freedombox-discuss
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://alioth-lists.debian.net/pipermail/freedombox-discuss/attachments/20191215/0c207fab/attachment.html>

More information about the Freedombox-discuss mailing list