[Freedombox-discuss] Freedombox went away, having trouble reviving

David Mintz david at davidmintz.org
Thu Dec 19 21:25:28 GMT 2019

I neglected to mention that I tried first with a stable, then I went back and re-read some instructions that said to use testing. So I tried both, and failed with both. I would have to go back (home) to review exactly what the version numbers were, but I am all but certain they were the latest in each case.

David Mintz
Capitalism has failed. https://wsws.org

On Thu, Dec 19, 2019, at 2:53 PM, Sunil Mohan Adapa wrote:
> On 19/12/19 2:31 pm, Thomas Vincent wrote:
> > Hi David,
> > 
> > Le 19/12/2019 à 15:58, David Mintz a écrit :
> >> Figuring I had nothing to lose, I tried starting over: burn a new image onto the card, reinstall, etc., per the instructions. Tried twice, in fact. took care to give the new installation plenty of minutes to set up, then rebooted. The result is that I still can't see the device on the local network, can't connect to it.
> > 
> > Which release did you try to install?
> > Last week I had a similar issue with a testing image (no device on my
> > local network, no SSH), but everything went fine with a stable image.
> > 
> We are currently tracking a problem[1] with testing images for the
> Raspberry Pi 3B+ image. Several users have reported failed boots on the
> board with stable images succeeding.
> 1) https://salsa.debian.org/freedombox-team/freedom-maker/issues/164
> -- 
> Sunil
> _______________________________________________
> Freedombox-discuss mailing list
> Freedombox-discuss at alioth-lists.debian.net
> https://alioth-lists.debian.net/cgi-bin/mailman/listinfo/freedombox-discuss
> *Attachments:*
>  * signature.asc
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://alioth-lists.debian.net/pipermail/freedombox-discuss/attachments/20191219/82b982fe/attachment-0001.html>

More information about the Freedombox-discuss mailing list