[Freedombox-discuss] Freedombox went away, having trouble reviving

Sunil Mohan Adapa sunil at medhas.org
Thu Dec 19 19:53:58 GMT 2019

On 19/12/19 2:31 pm, Thomas Vincent wrote:
> Hi David,
> Le 19/12/2019 à 15:58, David Mintz a écrit :
>> Figuring I had nothing to lose, I tried starting over:  burn a new image onto the card, reinstall, etc., per the instructions. Tried twice, in fact.  took care to give the new installation plenty of minutes to set up, then rebooted. The result is that I still can't see the device on the local network, can't connect to it.
> Which release did you try to install?
> Last week I had a similar issue with a testing image (no device on my
> local network, no SSH), but everything went fine with a stable image.

We are currently tracking a problem[1] with testing images for the
Raspberry Pi 3B+ image. Several users have reported failed boots on the
board with stable images succeeding.

1) https://salsa.debian.org/freedombox-team/freedom-maker/issues/164


-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 833 bytes
Desc: OpenPGP digital signature
URL: <http://alioth-lists.debian.net/pipermail/freedombox-discuss/attachments/20191219/e1c52ae0/attachment.sig>

More information about the Freedombox-discuss mailing list