[Freedombox-discuss] Action Needed: Dynamic DNS Server Migration

A. F. Cano afc54 at comcast.net
Fri Nov 26 04:02:40 GMT 2021

On Tue, Nov 23, 2021 at 12:44:25AM -0800, Sunil Mohan Adapa wrote:
> On 11/22/21 16:02, Sunil Mohan Adapa wrote:
> ...
> freedombox.rocks and all of its subdomains are up and running now. The
> outage was caused due to a configuration error on the old server during
> preparation activities for the server migration. The error has been handled.
> If you face any further troubles in DNS resolution for freedombox.rocks
> domains, please report them.

While I get dns resolution for my domain, and the status updates only
when I attempt to configure the new ddns.freedombox.org, the process
never completes.  The "Update seup" button keeps turning and turning.
If I exit the configuraton screen, say by going back to "System" the
set up reverts to gnudip.datasystems24.net.  I had previously gone to
gnudip.datasystem24.de and gave permission to migrate the record.

I have tried multiple times over a few days.  Same result.

I don't know if this is related to the certificate.  When the DNS
problem was solved, I did see that the certificate had been obtained.
Thinking that maybe I had to reobtain it, I did so multiple times.  it
didn't work, and now I have exceeded the 5 certificates per week limit
and can't obtain one.  I'll try again in a few days, but is this issue
with the certificates related to configuring the dynamic dns client to
use ddns.freedombox.org?

This problem occurs on both firefox and konqueror.


More information about the Freedombox-discuss mailing list