[Freedombox-discuss] Fwd: Battery backup disables any option to restart

Larry Gagnon lagagnon at gmail.com
Wed Dec 28 16:20:36 GMT 2022

New FreedomBox was working great without the backup battery attached.
Decided I wanted battery backup after all so I did the following:

1) shutdown with ssh and "sudo shutdown -h now"
2) removed power and ethernet cables, attached battery to A20 board
3) reattached ethernet and then power
4) no typical ethernet lights showing but small red board LED showed board
had power
5) no response to ssh
6) tried PWR button hold for 5 seconds - no response (did this twice)
7) tried RESET button - no response
8) tried RECOVERY button - no response

The only way to get my FreedomBox back up and working was to remove the
backup battery from the board pins.

There seems to be either some hardware fault when the battery is attached
or my sequence of attempting a restart using the small front panel buttons
is incorrect.

Has anyone else noticed this problem and/or have a solution?

Thanks in advance for any assistance.....Larry
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://alioth-lists.debian.net/pipermail/freedombox-discuss/attachments/20221228/0c0083ed/attachment.htm>

More information about the Freedombox-discuss mailing list