[Freedombox-discuss] Very strenge... "Shaare link" button (Shaarli) and docs.freedombox.org

A. F. Cano afc54 at comcast.net
Fri Oct 28 21:02:37 BST 2022


First of all, I'm very happy that Shaarli works again.  I've imported
250+ links already but encountered this very strange situation:  The
"Shaare link" button, on firefox, does nothing (doesn't work) only when
trying to enter https://docs.freedombox.org.  All the other links I've
tried get imported just fine, before and after.  I can keep importing
with no problem, it's just that particular address.

It is possible that this is a firefox issue.  After all I'm importing
all these old tabs because after a power interruption and crash, firefox
lost them all.

I managed to recover them from a firefox backup file after
processing it through


and loading back into firefox the resulting html file.  All the tabs are
now in a history window.  I'm moving them back one by one to the tab
bar, inspecting and correcting what is no longer current and then
hitting the "Shaare link" to get it into Shaarli.  It has been working
beautifully until I tried "https://docs.freedombox.org".  What is so
special of this link?  Is there some directive of "no shaarli" on that

More information about the Freedombox-discuss mailing list