[Fusioninventory-user] First install, some question.

Guillaume Rousse guillomovitch at gmail.com
Fri Jun 1 10:13:14 UTC 2012

Le 01/06/2012 11:29, Gonéri Le Bouder a écrit :
> 2012/5/30 Marco Gaiarin<gaio at sv.lnf.it>:
> Hello Marco,
>> I'm a long-term GLPI user, and i've managed my inventory manually 'til
>> now.
>> I've tried to install FI on a debian lenny box, using GLPI 0.80.7, using
>> clerly version 80+1.3.
>> Installation went smoothly, i've installed for test an agent on the
>> server itself and on a windows box, and all work as expected.
>> Then i've tried to use SNMP to tackle with printers and switches, and
>> here real trouble begun.
>> Some question.
>> 1) running the agent on linux (i restate, debian lenny) i've had to
>> ignore ssl verification, logs say me:
>>   [Tue May 29 17:29:12 2012][error] Cannot establish communication with `https://helpdesk.ct.lnf.it/glpi/plugins/fusioninventory/front/plugin_fusioninventory.communication.php: 500 Bad SSL certificate subject: '/C=IT/ST=Salerno/L=Cava De' Tirreni/O=Associazione La Nostra Famiglia/OU=Cava De' Tirreni/CN=meti.ct.lnf.it' !~ //CN=(helpdesk|\*)\.ct\.lnf\.it($|\/)/`
>> seems to me an erratic regexp/match; indeed, windows client connect
>> without trouble at all...
> This is a SSL issue. Did you configure the agent to use the correct
> cacert.pem file? Can you try with the --no-ssl-check parameter?
This is an hostname mismatch issue: the URL uses 'helpdesk.ct.lnf.it' 
whereas the certificate is only valid for 'meti.ct.lnf.it'. Only 
--no-ssl-check will help there, certification authority is not in cause.

Exceptions prove the rule, and destroy the battle plan
		-- Murphy's Military Laws n°31

More information about the Fusioninventory-user mailing list