[Fusioninventory-user] Windows Agent Installer 2.3.5 CLI : problem with '/server' option

Xavier Humbert xavier.humbert at creps-idf.fr
Fri Jan 31 15:17:52 UTC 2014


Trying to deploy Win User Agent with a VBS script, I ran into problems.
After a lot of debug I tracked down the problem apparently to the
/server switch.

Basically, I tried every option into a Powershell, *whitout* the /s
switch. For every switch, combined or not, the GUI pops with all fields
accordingly pre-filled or checked, exactly as I want it, including the
licence which is silently accepted, if requested.

But trying to use the switch /server immediately pops up the "Syntax
Error" window, with man page. I tried :

and even
/server=glpi , wich means nothing, but avoids possibly quoting slashes

Needless to say, the above tests, with /s and /server fails silentely.

Any help would be greatly appreciated.


Xavier HUMBERT  -  Ingénieur Reseau & Systèmes
CREPS Ile de France - Ministère des Sports
1 rue Docteur Le Savoureux - 92291 CHATENAY MALABRY CEDEX
Tél : 01 41 87 18 39
Tél : 06 71 17 29 07

More information about the Fusioninventory-user mailing list