[Fusioninventory-user] Inventory does not list the processor (Solved)

Frank Thommen f.thommen at dkfz-heidelberg.de
Fri Sep 28 10:14:07 BST 2018

With the friendly help of Guillaume Bougard this issue has been solved: 
The problem was an (unintentional) mix-up of Perl installations 
(fusioninventory agent was installed with one Perl installation but run 
with an other).  After cleaning up the Perl installations the agent now 
works as expected.


On 08/27/2018 05:11 PM, Frank Thommen wrote:
> Dear all,
> when running fusioninventory-inventory (v2.4.1) on our nodes, the 
> processor is not listed in the output (and subsequently not added to 
> GLPI).  There is no error message when running 
> fusioninventory-inventory.  This happens on AMD and in Intel servers. 
> Most of them are running CentOS 7.3.
> I run fusioninventory-inventory in cron mode w/o using a configuration 
> file (e.g. with all values set to rheir defaults).
> Any idea how I can debug this issue?
> Cheers
> frank
> _______________________________________________
> Fusioninventory-user mailing list
> Fusioninventory-user at alioth-lists.debian.net
> https://alioth-lists.debian.net/cgi-bin/mailman/listinfo/fusioninventory-user

More information about the Fusioninventory-user mailing list