[Nut-upsdev] Problem with blazer_usb and 0001:0000 device

Arnaud Quette aquette.dev at gmail.com
Sun Apr 15 11:52:42 UTC 2012

2012/4/15 Lihamakaroonilaatikko <lihamakaroonilaatikko at gmail.com>

> I have Tecnoware EcoStrip 1100VA UPS which unfortunately uses Upsilon
> 2000 software. Their Linux software does not work but Windows version
> does so I made pcap file of the usb traffic with Wireshark available at
> http://www.dumbot.net/problems/EcoSrip1100VA.pcap
> I've read many posts on problems with these devices and tried all
> variations available with the blazer_usb driver without any luck. I'm
> running Mageia1 with self compiled 3.3.2 kernel, libusb is version
> 1.0.8, and I've tried 2.6.3 as well as latest from svn.
> Can anyone provide any help?

be sure to use 2.6.3: I've added back your VID:PID in this release.
use "-u root" when starting driver, for testing, to avoid udev rules issue.
re install the udev rule from 2.6.3 if needed.

and send back a driver debug output (-DDDDD) running for 1 mn, compressed
if needed
apart from few malformed packets, the pcap seems fine.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.alioth.debian.org/pipermail/nut-upsdev/attachments/20120415/bef202ef/attachment.html>

More information about the Nut-upsdev mailing list