[Nut-upsdev] RFC about adding new variable (ups.runtime)
soltys at ziu.info
Mon Apr 15 11:22:28 UTC 2013
Namely something like:
ups.runtime - amount of seconds since powering up
The reason is essentially "side effect" of this bug report:
Where T denotes total time since ups' power up. On upses with AP9612TH
it's used for dual temperature sensors (which top of apcsmart branch
should gracefully support).
Either way, would be nice to handle that already and provide one or the
other depending on detected format.
More information about the Nut-upsdev