[Nut-upsdev] RFC about adding new variable (ups.runtime)

Charles Lepple clepple at gmail.com
Mon Apr 15 11:31:56 UTC 2013

On Apr 15, 2013, at 7:22 AM, Michal Soltys wrote:

> Namely something like:
> ups.runtime - amount of seconds since powering up

I like the idea. Many UPS manufacturers specify the amount of time on battery for a given load as "runtime", though, so maybe "ups.uptime" (similar to the Unix uptime command)?

Charles Lepple
clepple at gmail

More information about the Nut-upsdev mailing list