[Nut-upsdev] Problems with blazer_usb. Driver will not shut down my UPS

Eirik Skorstad eskorsta at hotmail.com
Fri Jan 3 20:09:02 UTC 2014

Hash: SHA1

Hi there!

I don't know if you are able to help me. Have tried almost everything
at this point..

I recently switched from a BlueWalker(Powerwalker?) PW UPS VI2000 LCD
2000VA offline UPS to a BlueWalker(Powerwalker?) PW UPS VFI 1500 LCD
1500VA Online UPS.

Seems like the driver is accepting both, however, the shutdown command
wont work. And this is what I get when i run upsdrvctl shutdown

Network UPS Tools - UPS driver controller 2.6.3
Network UPS Tools - Megatec/Q1 protocol USB driver 0.04 (2.6.3)
Initiating UPS shutdown
instcmd: command [shutdown.stop] failed
instcmd: command [shutdown.stop] failed
instcmd: command [shutdown.stop] failed
Shutdown failed!
Driver failed to start (exit status=1)

On my old UPS the whole shutdown process works like a charm with both
Server and UPS shutdown. Now i am stuck with UPS running "forever"..

Here is my output from upsc powerwalker:
battery.voltage: 40.86
battery.voltage.nominal: 36.0
beeper.status: disabled
device.model: HV 1K5
device.type: ups
driver.name: blazer_usb
driver.parameter.pollinterval: 2
driver.parameter.port: auto
driver.version: 2.6.3
driver.version.internal: 0.04
input.current.nominal: 6.0
input.frequency: 50.0
input.frequency.nominal: 50
input.voltage: 230.3
input.voltage.fault: 230.3
input.voltage.nominal: 230
output.voltage: 230.1
ups.delay.shutdown: 30
ups.delay.start: 180
ups.firmware: 00001911
ups.load: 8
ups.model: HV 1K5
ups.productid: 5161
ups.status: OL
ups.temperature: 19.0
ups.type: online
ups.vendorid: 0665

Since the driver seems to be working very well on my other UPS and
guess this could be a driver issue. System running is Linux
3.5.0-23-generic #35~precise1-Ubuntu SMP x86_64 x86_64 x86_64 and all
programs are installed from Ubuntu's repository

Have spent many hours now trying to solve this.. I really hope you can
give me some advice here.

Many thanks and regards
Version: GnuPG v1.4.11 (GNU/Linux)
Comment: Using GnuPG with Thunderbird - http://www.enigmail.net/


More information about the Nut-upsdev mailing list