Charles Lepple clepple at gmail.com
Tue Apr 7 01:29:51 UTC 2015

On Apr 6, 2015, at 1:58 PM, Eric Cobb <Eric_Cobb at tripplite.com> wrote:

> That worked out just fine. What I am currently running into are conditions where I am getting the following error that I figured I would share.
> Error:
> libusb_get_interrupt() returned 0 instead of 8 while sending 3a 4d b2 0d 00 00 00 00 '.M......'
> Conditions: upsdrvctl start via Init Script at Boottime.  If I run the init script after boot, I do not receive this error.

That is odd. Running the init script later should pass the same parameters to the driver. The only thing I can think of: other processes are interfering at boot time?

Does the driver eventually start, or does that error continue?

Charles Lepple
clepple at gmail

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.alioth.debian.org/pipermail/nut-upsdev/attachments/20150406/619bef33/attachment.html>

More information about the Nut-upsdev mailing list