[Nut-upsdev] NUT namespace: RFC for new variable addition
arnaud.quette at gmail.com
Wed May 24 09:11:20 UTC 2017
here is another one, related to ATS (automatic transfer switch) this time.
in order to track "dephasing" between input sources (1 and 2), I'd like to
add a new variable: "input.phase.shift"
Details and implementation can be found on:
Comments and feedback warmly welcome.
Eaton Data Center Automation Solutions - Opensource Leader -
NUT (Network UPS Tools) Project Leader - http://www.networkupstools.org
Debian Developer - http://www.debian.org
Free Software Developer - http://arnaud.quette.fr
-------------- next part --------------
An HTML attachment was scrubbed...
More information about the Nut-upsdev