[Nut-upsdev] NUT namespace: RFC for new variable addition
clepple at gmail.com
Wed May 24 11:08:09 UTC 2017
On May 24, 2017, at 5:11 AM, Arnaud Quette <arnaud.quette at gmail.com> wrote:
> Hi all,
> here is another one, related to ATS (automatic transfer switch) this time.
> in order to track "dephasing" between input sources (1 and 2), I'd like to add a new variable: "input.phase.shift"
> Details and implementation can be found on:
> Comments and feedback warmly welcome.
I don't think "dephasing" is common usage, but "phase shift" should suffice.
Also, how does this apply to 3-phase systems? Is it nominally 120 degrees?
Strange that this has not come up before.
More information about the Nut-upsdev