[Nut-upsuser] MGE Pulsar M 3000 communication problems [USB]

Arnaud Quette aquette.dev at gmail.com
Tue Oct 3 14:02:40 UTC 2006

2006/9/28, Charles Lepple <clepple at gmail.com>:
> On 9/28/06, Ingo Schaefer <ingo at ingo-schaefer.de> wrote:
> > Hallo,
> >
> > I installed nut 2.0.4 on a Solaris 8 and tried two things:
> >
> > First I wanted the ups to connect via usb, but I could not compile the
> > usb drivers. Make usb told me: no target named usb found
> Do you have libusb installed?
> (I was not aware that there was a port of libusb for versions of
> Solaris before 10, but I haven't been following this closely.)

libusb is only avail. as of sol9.
but the ugen driver is avail. as of sol8, since we (Sun and MGE)
worked together at that time.

Linux / Unix Expert - MGE UPS SYSTEMS - R&D Dpt
Network UPS Tools (NUT) Project Leader - http://www.networkupstools.org/
Debian Developer - http://people.debian.org/~aquette/
OpenSource Developer - http://arnaud.quette.free.fr/

More information about the Nut-upsuser mailing list