[Nut-upsuser] Dynamix UPS-650VA

Peter McKenna peter.mckenna at bitt.co.nz
Thu May 8 03:20:23 UTC 2008

On Mon, 2008-05-05 at 09:49 +0100, Carlos Rodrigues wrote:

> On Mon, May 5, 2008 at 4:05 AM, Peter McKenna <peter.mckenna at bitt.co.nz> wrote:
> >  Thanks for your reply Carlos.
> >  The ignoreoff suggestion didn't work. The driver appeared to not connect.
> Hmmm, my bad. I only added the "ignoreoff" option _after_ 2.2.1.
> >  The Temp reading has never worked returning 0.0.
> That means the UPS doesn't have a temperature sensor.
> >  The beeper did work in 2.0. I could toggle it with an instant command, but
> > now doesn't work with the same command. upsc just shows it as disabled.
> >  The beeper has always worked when the ups is unplugged.
> Define "doesn't work". The beeper can still be heard after you try to
> disable it, or the driver still shows the beeper as "disabled"? In
> many models the beeper status flag is bogus (this is mentioned in the
> manpage btw) and never changes (it is always "enabled" or "disabled").
> I'm not sure if in 2.0 the driver exposed the beeper status or not...
> PS: Please keep the list CC:ed when replying. Thanks.

Define "doesn't work". The beeper can still be heard after you try to
Disable it? That's correct. I used to be able to toggle it in Nut 2.0
and the response from upsc would show off/on, but if you unplugged it it
would still beep. I assumed there where other less critical beep alerts
being turned off.
BTW battvolts 11.5:13 seems to give the best results for the charge
reading with this model. Why is it 13 V when it's a 12 V battery?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.alioth.debian.org/pipermail/nut-upsuser/attachments/20080508/374c873e/attachment.htm 

More information about the Nut-upsuser mailing list