[Nut-upsuser] Cannot get Tripplite su2200xla working on freebsd 7.1 nut 2.4.1

Thomas Munn symgryph at gmail.com
Wed Aug 12 17:28:54 UTC 2009

The system simply didn't see the ups. I ran the upsdevctl and the machine
simply didn't see the ups 'no ups found' is the nearest approximation.

I also finally located this wonderful freebsd howto: (on the nut documention
of all places!)


Thanks for everyone who helped. Getting rid of usbhid fixed it.


On Wed, Aug 12, 2009 at 7:23 AM, Charles Lepple <clepple at gmail.com> wrote:

> On Aug 12, 2009, at 3:37 AM, Thomas Munn wrote:
>  I added -x vendorid=09ae and changed the vendorid to 4003 as well. No
>> luck. Any ideas?
> I saw your later email where you got it working, but out of curiosity, what
> was the error message when it didn't work?
> Regards,
> --
> Charles Lepple

Two Wheels Good, Four Wheels Bad
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.alioth.debian.org/pipermail/nut-upsuser/attachments/20090812/2dba7680/attachment.htm>

More information about the Nut-upsuser mailing list