[Nut-upsuser] Problems with Unitek Alpha 1000 Ps

Jordi Moreno jmoreno at cim.es
Mon Jan 26 12:05:30 UTC 2009

Hi all,

I'm attaching usbsnoop.log.tgz. I've tried to keep the log as little as 
possible, only logging Winpower agent's start.

I hope it will help...

Thank you for all!
Un saludo,

       Jordi Moreno
       CIM Internet, S.L.
       jmoreno at cim.es

Alexander I. Gordeev escribió:
> Hi Jordi,
> On Mon, Jan 26, 2009 at 11:55:42AM +0100, Jordi Moreno wrote:
>> I've tried usbsnoop on a Windows machine, connected to the UPS. Software 
>> bundled with the UPS is WinPower, and it seems to work fine. The problem 
>> is that I don't know what to look for at the usbsnoop log, since there's 
>> too much information on it (running for five minutes, more or less, 
>> generated a 1MB log file!). I'm not a device driver developer but I 
>> would gladly help in anything I can.
>> There's a version of WinPower for *nix, but unfortunately it won't work 
>> with an USB connection. Is there any way I can make the USB connection 
>> work as a serial one? Since the device detected is an USB-RS232 
>> interface, I think it cold be an option... I've tried with usbserial 
>> with no success. If I could achieve this, WinPower would do the work 
>> while I investigate more... If not, I will need to buy another UPS...
> Please send the log to the list or privately (packed) or make it available
> to us in some other way.
> --
>   Alexander
-------------- next part --------------
A non-text attachment was scrubbed...
Name: usbsnoop.log.tgz
Type: application/x-compressed-tar
Size: 13197 bytes
Desc: not available
Url : http://lists.alioth.debian.org/pipermail/nut-upsuser/attachments/20090126/1f994b26/attachment.bin 

More information about the Nut-upsuser mailing list