[Nut-upsuser] Problems with Unitek Alpha 1000 Ps

Alexander I. Gordeev lasaine at lvk.cs.msu.su
Mon Jan 26 11:40:32 UTC 2009

Hi Jordi,

On Mon, Jan 26, 2009 at 11:55:42AM +0100, Jordi Moreno wrote:
> I've tried usbsnoop on a Windows machine, connected to the UPS. Software 
> bundled with the UPS is WinPower, and it seems to work fine. The problem 
> is that I don't know what to look for at the usbsnoop log, since there's 
> too much information on it (running for five minutes, more or less, 
> generated a 1MB log file!). I'm not a device driver developer but I 
> would gladly help in anything I can.
> There's a version of WinPower for *nix, but unfortunately it won't work 
> with an USB connection. Is there any way I can make the USB connection 
> work as a serial one? Since the device detected is an USB-RS232 
> interface, I think it cold be an option... I've tried with usbserial 
> with no success. If I could achieve this, WinPower would do the work 
> while I investigate more... If not, I will need to buy another UPS...

Please send the log to the list or privately (packed) or make it available
to us in some other way.


More information about the Nut-upsuser mailing list