[Nut-upsuser] Network UPS Tools 2.4.3 - compile on RHEL5

Charles Lepple clepple at gmail.com
Thu Feb 25 13:40:49 UTC 2010

On Feb 25, 2010, at 8:11 AM, Yury V. Zaytsev wrote:

> OK, it seems that it needs re-libtoolizing with native libtool,  
> because
> libtool is to old:
> [zyv at servinet nut-2.4.3]$ libtoolize --force --copy
> You should update your `aclocal.m4' by running aclocal.
> Fine, I run aclocal and relibtoolize. This time is says nothing, but
> compilation gives the same error as above.
> Now I'm stuck! Please help.

For each of these components, it would help if we knew what version  
you are using:

* GD
* libtool
* automake

Also, can you post your config.log somewhere? You can compress it and  
mail it to this list, but if the attachment is larger than ~40KB, it  
will not get through.

We only recently got a Fedora buildslave online, and GD support  
compiles on Debian, Ubuntu, Mac OS X and openSUSE, so we have not run  
into the GD problem before.

More information about the Nut-upsuser mailing list